After the resolution of the Snowflake Outage [INC20000199], we are observing our Analytics offerings have returned to normalcy. We can confidently close this incident and usage of our Analytics offerings can be resumed reliably now.
Resolved
After the resolution of the Snowflake Outage [INC20000199], we are observing our Analytics offerings have returned to normalcy. We can confidently close this incident and usage of our Analytics offerings can be resumed reliably now.
Monitoring
Our Analytics offering are up and running and operational. We are continuing to monitor the situation and post any updates as they are encountered.
Identified
Due to the ongoing Snowflake incident [INC20000199], the following Analytics features we offer are impacted:
Analytical Dashboards
Reports
Alerts
Data Integrations (Ingestions)
Snowflake Share
We are continuing to monitor the situation and will provide an update as soon as possible