No components marked as affected
Resolved
The issue has been mitigated and the platform is back operational. We will provide an RCA to our customers within 24h.
Monitoring
The fix has been implemented and the system is back stable we're monitoring. The next update will follow within 15 minutes.
Monitoring
The fix caused an unwanted side effect once fully deployed which led to latency issues. A new fix is being prepared. A new update will follow in 15 minutes.
Monitoring
The fix has been successfully tested and is now being rolled out. The next update will follow within 15 minutes.
Monitoring
A fix was found and is being prepared to completely resolve the latency issues. The next update will follow within 15 minutes.
Monitoring
We've identified the issue causing less than 5% of the requests to have higher latency and we're working on a fix. The next update will follow within 15 minutes.
Monitoring
We continue to monitor the platform. While errors are down our latency has not normalized, we continue to work on a fix for that. The next update will follow within 15 minutes.
Monitoring
The fix applied was successful and we're now monitoring. Next update will follow in 15 minutes.
Identified
We are applying the fix now. Error rates and latency are still elevated while the change rolls out. We will confirm once recovery is observed. The next update will follow within 15 minutes.
Identified
The cause has been identified and work on the fix is ongoing. The fix has not yet been applied, so elevated error rates and increased latency are still affecting payment API requests, including client session initialisation. The next update will follow within 15 minutes.
Identified
We have identified the cause of the elevated error rates and increased latency, and are working on a fix. Payment API requests, including client session initialisation, may still fail or time out until the fix is applied. The next update will follow within 15 minutes.
Investigating
Our investigation is ongoing. Elevated error rates (HTTP 500 and 502) and increased latency are continuing to affect payment API requests, including client session initialisation. We do not yet have a confirmed cause. Engineering remains fully engaged and the next update will follow within 15 minutes.
Investigating
Investigating — We are investigating elevated error rates (HTTP 500 and 502) and increased response latency affecting payment API requests, including client session initialisation. Some requests may fail or time out. The issue began at approximately 09:23 UTC. Our engineering team is actively engaged and we will provide the next update within 15 minutes.