Resolved
✅ Resolved – No more issues have been observed since 5:19PM UTC. All systems are back to normal.
Monitoring
We had a temporary spike of errors between 5:13PM UTC and 5:19PM UTC. The errors are gone and we're monitoring.
Investigating
We are investigating an spike in errors on our public API.